Cyberduck Mountain Duck CLI

#2461 closed defect (duplicate)

Path Problem with 3.02 - Duplication of Directories

Reported by: cels@… Owned by: dkocher
Priority: high Milestone: 3.0.3
Component: ftp Version: 3.0.2
Severity: major Keywords:
Cc: Architecture:
Platform:

Description (last modified by dkocher)

I've been using this great program for over a year with absolutely no issues. I have donated to show my appreciation. However, since upgrading to the latest version, I have a problem with my bookmarks. A new browser opens with the path in the drop down showing the HD icon and "/" underneath are the various directories. For example, if I click on the web directory I get a path like this: "web". If I then click on a subdirectory I get another duplication like this: "web/web/cels - with the error message no such file or directory. If I manually go the directory I want to upload to, then I'm OK, but any attempt at navigation created the duplication error. Here is the error message:

NOOP
200 NOOP command successful.
STAT //web/web/cels
211-status of //web/web/cels:
550 //web/web/cels: No such file or directory.
211 End of Status
CWD //web/web/cels
550 //web/web/cels: No such file or directory.


Change History (3)

comment:1 Changed on Aug 17, 2008 at 11:43:34 PM by anonymous

  • Component changed from core to ftp
  • Priority changed from normal to high
  • Severity changed from normal to major

comment:2 Changed on Aug 20, 2008 at 7:54:01 AM by dkocher

  • Milestone changed from 3.1 to 3.0.3
  • Resolution set to duplicate
  • Status changed from new to closed

Duplicate of issue #2435. Refer to help/en/problems? for a workaround.

comment:3 Changed on Oct 6, 2008 at 12:54:28 PM by dkocher

  • Description modified (diff)
Note: See TracTickets for help on using tickets.
swiss made software