Cyberduck Mountain Duck CLI

#2469 closed defect (worksforme)

updater suggests updating with inappropriate version

Reported by: stivbrobrg@… Owned by: dkocher
Priority: low Milestone:
Component: core Version: 2.8.4
Severity: minor Keywords: update
Cc: Architecture:
Platform:

Description (last modified by dkocher)

I have version 2.8.4 running on OS X.3.9. With every new update to the v3 versions, I get a notification asking if I want to update. As the v3 versions are for OS X.4 or greater only, this shouldn't be happening.

Change History (3)

comment:1 Changed on Aug 20, 2008 at 7:46:40 AM by dkocher

  • Description modified (diff)

This was supposed to be fixed in #2198.

comment:2 Changed on Apr 5, 2009 at 11:07:10 AM by dkocher

  • Milestone 3.2 deleted
  • Resolution set to worksforme
  • Status changed from new to closed

comment:3 Changed on Apr 7, 2009 at 9:05:13 PM by stivbrobrg@…

Odd, because it still doesn't work for me on OS 10.3.9. I just did a "Check for Update" from the Cyberduck pulldown menu, and it still recommending version 3.1.2 (Build 4500), which is OS 10.4 only.

I am leaving as closed because I will soon be leaving 10.3 for 10.5 and you do not seem to be able to recreate the error, but it is surely not working correctly for me now (version 2.8.4, build 3470).

Note: See TracTickets for help on using tickets.
swiss made software