Cyberduck Mountain Duck CLI

#2484 closed defect (fixed)

Upgraded to build 4166, now can not use Cyberduck!

Reported by: ahollands@… Owned by: dkocher
Priority: normal Milestone: 3.0.3
Component: ftp Version: 3.0.2
Severity: normal Keywords:
Cc: Architecture:
Platform:

Description (last modified by dkocher)

I upgraded to the 4166 build and immediately had problems connected to FTP sites. Our corporate site contains the directory structure '/files/Tools' but after connecting to the site using the new build I can navigate into '/files' but when I try to navigate into the tools subfolder it fails telling me the directory does not exist. Log snip below. Looks like it is putting the "files" name in the string twice - is it using it instead of the server name? Very strange.

Note I tried same transfer using a different tool (net2ftp) and it works file. Also, the build previous to 4166 I was using worked fine.

Any help appreciated.

200 NOOP command successful.
STAT //files/files/Tools
211-status of //files/files/Tools:
550 //files/files/Tools: No such file or directory.
211 End of Status
CWD //files/files/Tools
550 //files/files/Tools: No such file or directory.


Change History (2)

comment:1 Changed on Aug 21, 2008 at 9:00:05 PM by anonymous

Further info - I can connect to any directory (in my example, /files/Tools) if I set it as the "initial directory" during the connection. But once in a directory I can not use Cyberduck to navigate / drill-down into sub folders.

comment:2 Changed on Oct 17, 2008 at 10:11:19 PM by dkocher

  • Description modified (diff)
  • Milestone changed from 3.1 to 3.0.3
  • Resolution set to fixed
  • Status changed from new to closed

Fixed in r4199. Please try the latest nightly build from http://update.cyberduck.ch/nightly.

Note: See TracTickets for help on using tickets.