Cyberduck Mountain Duck CLI

#2486 closed defect (duplicate)

Cyberduck build 4166 crashes when opening preferences.

Reported by: lodev@… Owned by: dkocher
Priority: normal Milestone: 3.0.3
Component: core Version: 3.0.2
Severity: normal Keywords:
Cc: Architecture:
Platform:

Description (last modified by dkocher)

Hi,

when starting the latest Cyberduck build and opening Preferences, the application consistently crashes.

I've already reset the preferences (Via the "Reset and relaunch" option of the Mac OS crash detection), but that doesn't help.

Change History (1)

comment:1 Changed on Aug 26, 2008 at 8:09:16 PM by dkocher

  • Description modified (diff)
  • Milestone changed from 3.1 to 3.0.3
  • Resolution set to duplicate
  • Status changed from new to closed

Duplicate of #2412. Please trash the file at ~/Library/Preferences/ch.sudo.cyberduck.plist or update to the latest nightly build.

Note: See TracTickets for help on using tickets.