Cyberduck Mountain Duck CLI

#2487 closed defect (worksforme)

3.0.2 does not connect to vsftpd on ubuntu server 6.06

Reported by: arduenn@… Owned by: dkocher
Priority: normal Milestone: 3.0.3
Component: ftp Version: 3.0.2
Severity: blocker Keywords: no connection vsftpd ubuntu
Cc: Architecture:
Platform:

Description

Hi folks. As of version 3.0.2, Cyberduck can no longer connect to my vsftpd server (Unbuntu 6.06). I had to reinstall 3.0.1 to be abl to do so.

Regards,

Arduenn

Change History (2)

comment:1 Changed on Aug 26, 2008 at 8:24:50 PM by dkocher

Please post the transcript from View → Log Drawer.

comment:2 Changed on Oct 18, 2008 at 10:37:32 AM by dkocher

  • Milestone changed from 3.1 to 3.0.3
  • Resolution set to worksforme
  • Status changed from new to closed
Note: See TracTickets for help on using tickets.
swiss made software