Cyberduck Mountain Duck CLI

#2488 closed defect (worksforme)

Slow upload speed

Reported by: info@… Owned by: dkocher
Priority: normal Milestone:
Component: core Version: 3.0.2
Severity: normal Keywords:
Cc: Architecture:
Platform:

Description

Since I changed to the new version maximum speed in apprx. 10kB/s and normally I get 1 Mb/s.

Tnx for a great product! Mats

Change History (1)

comment:1 Changed on Dec 27, 2008 at 5:11:49 PM by dkocher

  • Milestone 3.2 deleted
  • Resolution set to worksforme
  • Status changed from new to closed

I don't think the issue is due to the upgrade. vinyl decals

Last edited on Feb 13, 2011 at 4:06:11 PM by ambroasim (previous) (diff)
Note: See TracTickets for help on using tickets.
swiss made software