Cyberduck Mountain Duck CLI

#2533 closed defect (duplicate)

Crashes in Cyberduck 3.0.2

Reported by: dwood@… Owned by: dkocher
Priority: normal Milestone:
Component: core Version: 3.0.2
Severity: normal Keywords:
Cc: Architecture:
Platform:

Description

I'm getting frequent crashes...

Change History (5)

comment:1 Changed on Sep 1, 2008 at 7:31:37 PM by anonymous

I'd love to attach a couple of crash logs but trac is giving me stupid error messages about missing handlers. If somebody wants me to email them, I'll be happy to.

comment:2 Changed on Oct 17, 2008 at 10:03:20 PM by dkocher

  • Milestone changed from 3.1 to 3.0.3
  • Resolution set to duplicate
  • Status changed from new to closed

Please try the latest nightly build from http://update.cyberduck.ch/nightly.

comment:3 Changed on Nov 1, 2008 at 1:01:15 AM by anonymous

  • Milestone changed from 3.0.3 to 3.2

comment:4 Changed on Nov 1, 2008 at 12:32:21 PM by dkocher

This was assumed a duplicate of #2142.

comment:5 Changed on Jan 17, 2010 at 2:48:13 PM by dkocher

  • Milestone 3.4.1 deleted
Note: See TracTickets for help on using tickets.
swiss made software