Cyberduck Mountain Duck CLI

Opened 13 years ago

Closed 13 years ago

Last modified 13 years ago

#256 closed defect (fixed)

Unable to remove/delete whole folder from server

Reported by: Czech X Team Owned by: dkocher
Priority: highest Milestone: 2.6
Component: core Version: 2.5.5
Severity: critical Keywords:
Cc: Architecture:
Platform:

Description

On my FTP server systems (Solaris, AIX) I cannot delete/remove whole folder which contain any item.

Cyberduck returns: FTP Error: [filename]: File or directory in the pathname doesn't exists.

I can remove only files separately and after that I can remove empty folder.

Change History (4)

comment:1 Changed 13 years ago by anonymous

This is not server error because Filezilla (PC app) can remove that folder without problem.

comment:2 Changed 13 years ago by gagarine

I think is a problème with encoding. because cyberduck can't remove file is name's encoding is difféente of the encoding of the connection. I think is better if cyberduck remove all file even is don't now all caractere of the file's name..

comment:3 Changed 13 years ago by dkocher

  • Milestone set to 2.6
  • Resolution set to fixed
  • Status changed from new to closed

Duplicate of #162.

comment:4 Changed 13 years ago by dkocher

  • Milestone changed from 2.6 to 2.5.6
Note: See TracTickets for help on using tickets.
swiss made software