Cyberduck Mountain Duck CLI

#2565 closed defect (duplicate)

0 files

Reported by: anonymous Owned by: dkocher
Priority: high Milestone: 3.0.3
Component: core Version: 3.0.2
Severity: normal Keywords:
Cc: Architecture:
Platform:

Description

After using CyberDuck on a few rather large directories, it suddenly starts reporting that all directories I try contain 0 files. This is not solved by disconnecting and reconnecting, and also not by connecting to a different server. Only quitting and restarting will restore the normal behavior.

I have seen this twice today, as well as several crashes, also possibly due to looking at large directories (more than 11000 files in one case). I have never seen this before in previous versions.

Change History (1)

comment:1 Changed on Oct 17, 2008 at 9:46:17 PM by dkocher

  • Milestone changed from 3.1 to 3.0.3
  • Resolution set to duplicate
  • Status changed from new to closed

Duplicate of #2445. Please post the transcript from View → Log Drawer and try the latest nightly build from http://update.cyberduck.ch/nightly.

Note: See TracTickets for help on using tickets.
swiss made software