Cyberduck Mountain Duck CLI

#2593 closed defect (duplicate)

Cyberduck chrashes unexpectedly on SSH connection while editing files or performing other tasks

Reported by: leancode Owned by: dkocher
Priority: normal Milestone: 3.0.3
Component: sftp Version: 3.0.2
Severity: major Keywords:
Cc: Architecture:
Platform:

Description

Cyberduck chrashes unexpectedly on SSH connection while editing files or performing other tasks. Could still have something to do with file edits in TextWrangler. Have not tried other editors. Please let me know if I can turn on a debug dump or something of that sort.

Change History (3)

comment:1 Changed on Sep 22, 2008 at 12:28:45 PM by leancode

Is there any way I can create a crash dump or something to be able to nail this down and give more data as I realize this report is not very helpful as is. I love Cyberduck and use it a lot, and this crash, though I can't reproduce it by repeating some action, occurs about 10 times a day while working with it. Cyberduck just quits, without any comment. This could be while saving an edited file from Textwrangler via sftp or while performing some copy or file duplication. I registered myself on this site so I can be contacted. You have my email on file if you need any more data or help in nailing this down.

comment:2 Changed on Oct 5, 2008 at 9:21:36 PM by dkocher

  • Resolution set to duplicate
  • Status changed from new to closed

This is a duplicate of #2142.

comment:3 Changed on Oct 5, 2008 at 9:22:16 PM by dkocher

You can try the latest nightly from http://update.cyberduck.ch/nightly/. There is a small chance the newest build resolves the issue.

Note: See TracTickets for help on using tickets.