Cyberduck Mountain Duck CLI

#2601 closed defect (duplicate)

Directory-content is not showing

Reported by: anonymous Owned by: dkocher
Priority: normal Milestone: 3.0.3
Component: ftp Version: 3.0.2
Severity: normal Keywords:
Cc: Architecture:
Platform:

Description

When connecting to a 3Com Deamon FTP-Server, I don't see the content of the root. The log shows, that the directory-listing is complete. I also can go directly into subfolders where everything is o.k. again.

Change History (1)

comment:1 Changed on Oct 18, 2008 at 10:41:57 AM by dkocher

  • Component changed from core to ftp
  • Milestone changed from 3.1 to 3.0.3
  • Resolution set to duplicate
  • Status changed from new to closed

Please post the transcript from View → Log Drawer. Possibly a duplicate of #2445.

Note: See TracTickets for help on using tickets.