Cyberduck Mountain Duck CLI

#2626 closed defect (duplicate)

Duck won't float

Reported by: mrbarth@… Owned by: dkocher
Priority: normal Milestone:
Component: core Version: 3.0.2
Severity: normal Keywords:
Cc: Architecture:
Platform:

Description

I have been using Cyberduck exclusivly for all my ftp needs since finding out about it earlier this year. However, it worked just fine for a time, then kept bugging me about the update which i finally did a few weeks ago after I was finished with a project I had to upload. Now when I tried to open the duck, it bobs once in the dock, then nothing happens. I have deleted the Cyberduck file (and thus lost all the ftp addresses I had stored there) and downloaded a previous edition for my Mac Powerbook G4 Panther 10.39. Still no go on the new download. What has happened here? Was it the upgrade that was thinking I had Tiger or Leopard to blame? that is the only change I have made to that program was give in to the update. Please help as I have several projects waiting in line to be uploaded and I would prefer to use Cyberduck.

Change History (1)

comment:1 Changed on Oct 18, 2008 at 1:11:13 PM by dkocher

  • Resolution set to duplicate
  • Status changed from new to closed
Note: See TracTickets for help on using tickets.
swiss made software