Cyberduck Mountain Duck CLI

#2655 closed defect (duplicate)

No Files?

Reported by: Lance Owned by: dkocher
Priority: normal Milestone: 3.0.3
Component: ftp Version: 3.0.2
Severity: normal Keywords:
Cc: Architecture:
Platform:

Description

I log into my account and cannot see my files - it re-tries 10 times. I can see all my sub-domains! What is going on?

Change History (1)

comment:1 Changed on Oct 18, 2008 at 10:50:10 AM by dkocher

  • Component changed from core to ftp
  • Milestone set to 3.0.3
  • Resolution set to duplicate
  • Status changed from new to closed

Please post the transcript from View → Log Drawer. Possibly a duplicate of #2445.

Note: See TracTickets for help on using tickets.
swiss made software