Cyberduck Mountain Duck CLI

#270 closed defect (duplicate)

Sorting bookmarks !!!!!

Reported by: anonymous Owned by: dkocher
Priority: normal Milestone:
Component: interface Version: 2.5.5
Severity: major Keywords: sorting
Cc: Architecture:
Platform:

Description

I don't wanna bother you, but if you'v got about 100 diffrent FTP Bookmarks, you realy wanna sort them.

Why did you close that ticket?

At the end I'll have to fix it my own, which won't be perfect, because I'm used to the cyberduck source...

Thank's for your great work, but a little feature like that would make such a big diffrence...

Change History (2)

comment:1 Changed on Mar 14, 2006 at 9:34:53 AM by dkocher

  • Priority changed from highest to normal

I guess this is somewhat a duplicate of #4. To just reorder the bookmarks see #124; you can manually reorder bookmarks using drag and drop. Should #124 be reopened to allow alphabetical sorting? marimekko towels

Last edited on Jan 4, 2011 at 1:45:46 PM by Dan Martone (previous) (diff)

comment:2 Changed on Mar 20, 2006 at 1:06:16 PM by dkocher

  • Resolution set to duplicate
  • Status changed from new to closed
Note: See TracTickets for help on using tickets.
swiss made software