Cyberduck Mountain Duck CLI

#2734 closed defect (duplicate)

Bug in Cybeduck?

Reported by: merijn@… Owned by: dkocher
Priority: normal Milestone:
Component: ftp Version: 3.0.3
Severity: normal Keywords:
Cc: Architecture:
Platform:

Description

When I upload a file with Cyberduck 3.0.3 it works fine but on the end the application asks to resume the upload eventhough the file is completly uploaded. If I choose to resume it starts the upload complete over. The only thing I found to solve this problem is to force quit Cyberduck. Hope you can fix this issue. Kind regards, Merijn van der Linden (The Netherlands).

Mac Pro - 7GB - OSX Lepard with all updates

Change History (2)

comment:1 Changed on Nov 25, 2008 at 1:17:04 PM by anonymous

Any idea?

comment:2 Changed on Mar 21, 2009 at 7:16:43 PM by dkocher

  • Resolution set to duplicate
  • Status changed from new to closed

Duplicate of #2905. Please post the transcript from View → Log Drawer and post your preferences from ~/Library/Preferences/ch.sudo.cyberduck.plist.

Note: See TracTickets for help on using tickets.
swiss made software