Cyberduck Mountain Duck CLI

#2806 closed defect (duplicate)

Downloading of files bug :(

Reported by: michaelyouell@… Owned by: dkocher
Priority: normal Milestone:
Component: core Version: 3.0.3
Severity: normal Keywords:
Cc: Architecture:
Platform:

Description

I downloaded files from my website's hosting account... (it was about 65Mb). The problem is that a file was unable to be downloaded (maybe due to permissions or something... however I was asked if I wanted to "Try Again" or "Cancel".

Surely the Cancel button should just cancel that file and NOT the rest of the download?

Change History (1)

comment:1 Changed on Mar 19, 2009 at 11:55:24 AM by dkocher

  • Resolution set to duplicate
  • Status changed from new to closed
Note: See TracTickets for help on using tickets.
swiss made software