Cyberduck Mountain Duck CLI

#282 closed defect (worksforme)

Unable to see files/folders of modded xbox

Reported by: Lukess Owned by: dkocher
Priority: highest Milestone:
Component: ftp Version: 2.5.5
Severity: minor Keywords:
Cc: Architecture:
Platform:

Description

Hi Cyberduck Dev-Team,

after i connected to my modded xbox (only the ftp active mode is supported by the xbox), i can see the shared "folders" c, e, f and so on. But if i navigate to one of this folders, i can´t see any files or folders.

With tools like transmit and the console it works fine - so i think it can not be a big deal. I tried several cyberduck configurations, but unfortunately without positiv results.

Please advice!

Best regards, Lukess

Change History (4)

comment:1 Changed on May 12, 2006 at 1:12:22 AM by dkocher

  • Resolution set to wontfix
  • Status changed from new to closed

comment:2 Changed on Sep 12, 2006 at 3:31:49 AM by zelet

  • Resolution wontfix deleted
  • Status changed from closed to reopened

Getting the file listing in XBMC isn't an issue. When you try to get the file listing while in the dashboard (different server) on a mopdded xbox the directory listing wont show. This works fine with Filezilla in Windows.

comment:3 Changed on Dec 13, 2006 at 12:46:11 PM by henrrrik

There are a number of different dashboards, which one are you using? I had problems browsing an Xbox running Evolution-X. It worked using Transmit. I've since replaced Evolution-X with Xbox Media Center as my default dashboard and that works just fine.

comment:4 Changed on Dec 21, 2006 at 8:41:30 PM by dkocher

  • Resolution set to worksforme
  • Status changed from reopened to closed
Note: See TracTickets for help on using tickets.
swiss made software