Cyberduck Mountain Duck CLI

#2824 closed defect (duplicate)

can't show hidden files

Reported by: anonymous Owned by: dkocher
Priority: normal Milestone:
Component: ftp Version: 3.1.1
Severity: normal Keywords: hidden files
Cc: Architecture:
Platform:

Description

cyberduck refuses to show hidden files. (e.g. .htaccess) I marked the "show hidden files"-box (cmd+shift+r) but nothing changed. I prefer working with this option checked. I Think the Bug appeared as I updated to the new version.

-- steffen

Change History (6)

comment:1 Changed on Dec 27, 2008 at 5:01:11 PM by dkocher

  • Component changed from core to ftp
  • Milestone set to 3.2
  • Status changed from new to assigned

Possibly a duplicate of #2424. Please post the transcript from View → Log Drawer.

comment:2 Changed on Jan 20, 2009 at 6:20:45 PM by omas@…

  • Version changed from 3.0.3 to 3.1.1

Behavior persists in 3.1.1 (4457) on the following system: Computer type: 1.5 GHz G4 PowerBook RAM: 512 MB Operating system: 10.4.11

comment:3 Changed on Feb 27, 2009 at 7:39:33 AM by anonymous

Behavior persists in Version 3.1.2 (4500) on Computer type: 1.67 GHz G4 PowerBook RAM: 2GB Operating system: 10.5.6

comment:4 Changed on Mar 21, 2009 at 7:14:37 PM by dkocher

  • Resolution set to duplicate
  • Status changed from assigned to closed

comment:5 Changed on Apr 13, 2009 at 2:31:27 PM by dkocher

  • Milestone changed from 3.2 to 3.3

Milestone 3.2 deleted

comment:6 Changed on Jan 17, 2010 at 2:47:57 PM by dkocher

  • Milestone 3.4.1 deleted
Note: See TracTickets for help on using tickets.
swiss made software