Cyberduck Mountain Duck CLI

#2841 closed defect (thirdparty)

Transfer Failure

Reported by: anonymous Owned by: dkocher
Priority: normal Milestone:
Component: ftp Version: 3.0.3
Severity: normal Keywords: file transfer
Cc: Architecture:
Platform:

Description (last modified by dkocher)

Since I loaded the most recent version of Cyberduck, I have had great difficulty in uploading files. Here's what I get...

220 (vsFTPd 2.0.5)
USER ntsl367210%007130a
331 Please specify the password.
PASS ********
230 Login successful.
NOOP
200 NOOP ok.
SYST
215 UNIX Type: L8
STAT /
213-Status follows:
drwxr-xr-x    4 0        0            4096 Jun 22  2006 .
drwxr-xr-x    4 0        0            4096 Jun 22  2006 ..
drwxrwsr-x    2 555148   711223       4096 Jun 20  2008 cgi-bin
drwxrwsr-x   42 555148   711223      16384 Jan 03 22:14 htdocs
lrwxrwxrwx    1 0        0               1 Jun 22  2006 public_html -> .
213 End of status
CWD /public_html
250 Directory successfully changed.
CWD /
250 Directory successfully changed.
TYPE I
200 Switching to Binary mode.
FEAT
211-Features:
 EPRT
 EPSV
 MDTM
 PASV
 REST STREAM
 SIZE
 TVFS
211 End
PASV
227 Entering Passive Mode (205,178,145,65,61,218)
STOR Golf Digest '09_listings.pdf
553 Could not create file.
QUIT
221 Goodbye.


Change History (4)

comment:1 Changed on Jan 4, 2009 at 7:25:37 PM by dkocher

  • Component changed from core to ftp
  • Description modified (diff)

comment:2 Changed on Jan 4, 2009 at 7:27:05 PM by dkocher

  • Resolution set to wontfix
  • Status changed from new to closed

This looks like a server issue. Possibly the apostrophe in the filename is causing the problem. Please contact your hosting service provider.

comment:3 Changed on Jan 18, 2009 at 4:06:32 PM by anonymous

  • Resolution wontfix deleted
  • Status changed from closed to reopened

I can confirm this in 3.1.1 build 4467 and this also happens on downloads

220 Welcome to Corel FTP service.
USER anonymous
331 Please specify the password.
PASS ********
230 Login successful.
NOOP
200 NOOP ok.
TYPE I
200 Switching to Binary mode.
SIZE /pub/MacProducts/3702.txt
213 7420
NOOP
200 NOOP ok.
MDTM /pub/MacProducts/3702.txt
213 19990520185645
NOOP
200 NOOP ok.
NOOP
200 NOOP ok.
SYST
215 UNIX Type: L8
STAT /pub/MacProducts
213-Status follows:
drwxr-xr-x    7 105      2000         4096 Jun 01  1999 .
drwxr-xr-x   33 0        1            4096 Sep 30 02:50 ..
-rw-rw-r--    1 105      2000         7969 May 20  1999 3700.txt
-rw-rw-r--    1 105      2000        11620 May 20  1999 3701.txt
-rw-rw-r--    1 105      2000         7420 May 20  1999 3702.txt
drwxrwxr-x    6 105      2000         4096 Jun 01  1999 Draw6MACSuite
drwxrwxr-x    3 105      2000         4096 Dec 06  1999 Draw8MACSuite
drwxrwxr-x    2 105      2000         4096 Jun 01  1999 GalleryMAC
drwxrwxr-x    2 105      2000         4096 Jun 01  1999 PhotoCDMAC
drwxrwxr-x    2 105      2000         4096 Jun 01  1999 PrintHouseMAC
213 End of status
CWD /pub/MacProducts
250 Directory successfully changed.
FEAT
211-Features:
 EPRT
 EPSV
 MDTM
 PASV
 REST STREAM
 SIZE
 TVFS
211 End
PASV

comment:4 Changed on Apr 20, 2009 at 4:41:50 PM by dkocher

  • Resolution set to thirdparty
  • Status changed from reopened to closed
Note: See TracTickets for help on using tickets.
swiss made software