Cyberduck Mountain Duck CLI

#2849 closed defect (worksforme)

Connecting fails with Invalid URL encoding

Reported by: anonymous Owned by: dkocher
Priority: normal Milestone: 3.8
Component: webdav Version: Nightly Build
Severity: normal Keywords:
Cc: Architecture:
Platform:

Description (last modified by dkocher)

When I try to connect to my webdav folder on an Apache2 server over https with digest authentication it fails saying invalid url encoding. The Log is empty. It only gives

HTTP Error: Connection Failed Invalid URL encoding

when I login correctly, otherwise it will say that I had the wrong password when I enter the wrong password, but also it will not ask to confirm the certificate unless I get the password incorrect. Note that is connects just fine in the Finder.

Change History (3)

comment:1 Changed on Jan 8, 2009 at 4:27:05 AM by anonymous

Please note that the certificate is not self-signed.

comment:2 Changed on Nov 13, 2009 at 10:12:47 PM by dkocher

  • Description modified (diff)
  • Summary changed from Connecting Fails with Apache 2 and WebDav/SSL and digest to Connecting fails with Invalid URL encoding

comment:3 Changed on Nov 20, 2010 at 3:59:58 PM by dkocher

  • Milestone set to 4.0
  • Resolution set to worksforme
  • Status changed from new to closed

Please reopen if this is still an issue. If so , then eiter

  • Let me to connect to the server to debug the issue.

or

  • send me your Apache configuration directives.
Note: See TracTickets for help on using tickets.
swiss made software