Cyberduck Mountain Duck CLI

#287 closed defect (duplicate)

Problems with Spanish characters on mac os 10.4.5 PPC

Reported by: anonymous Owned by: dkocher
Priority: normal Milestone: 2.6
Component: core Version: 2.5.5
Severity: normal Keywords:
Cc: Architecture:
Platform:

Description

I´d like to report you a problem that I find using cyberduck multilingual on mac os 10.4.5 (PPC). Although I´m really happy with this software, It´s almost to me really faster than Fecth and safer than transmit, I could find some problems when I´m using spanish characters such as "á" or "é". For example, a file called "Colón" cyberduck can't get it, when the other software has no problem at all. Cyberduck can actually read the file in the folder but when you try to acces it, it's impossible, it gives me back a message that it failed to read it.

Otherwise, thanks very much for your software, in spite of this, it's very handy and useful

Change History (1)

comment:1 Changed on May 15, 2006 at 12:23:14 PM by dkocher

  • Milestone set to 2.5.6
  • Resolution set to duplicate
  • Status changed from new to closed

Duplicate of #397.

Note: See TracTickets for help on using tickets.
swiss made software