Cyberduck Mountain Duck CLI

#2879 closed defect (worksforme)

Some linux server reports errors

Reported by: anonymous Owned by: dkocher
Priority: high Milestone:
Component: ftp Version: 3.1.1
Severity: normal Keywords:
Cc: Architecture:
Platform:

Description

Hi,

I have with my provider two hosting solutions: one linux and one win2003.

If I upload php files using cyberduck on the win2003 server everything is good.

If I upload with cyberduck php files with scripts on the linux server, then scripts generate Internal Server error.

I tried with others linux hosting and it seems it happens only on www.aruba.it linux server. I think should be fixed since in Italy Aruba.it is one of the biggest hosting providers..

Pls let me know, thanks.

Change History (1)

comment:1 Changed on Jan 12, 2009 at 9:38:01 AM by dkocher

  • Component changed from core to ftp
  • Resolution set to worksforme
  • Status changed from new to closed

Please ask aruba.it what the issue is. Make sure to set the transfer mode to Binary in the FTP Preferences.

Note: See TracTickets for help on using tickets.
swiss made software