Cyberduck Mountain Duck CLI

#2915 closed defect (fixed)

WevDAV folder listing fails if files have brackets

Reported by: anonymous Owned by: dkocher
Priority: normal Milestone: 3.8
Component: webdav Version: 3.1.1
Severity: normal Keywords:
Cc: Architecture:
Platform:

Description (last modified by dkocher)

DAV directory listing fails if any file names have brackets. Error is escaped absolute path not valid. Remove [x] files and all is OK.

Connecting to IIS 6 DAV server using Leopard 10.5.6

Finder DAV works OK but Finder DAV is buggy as heck in Leopard.

Change History (4)

comment:1 Changed on Jan 22, 2009 at 10:42:42 AM by dkocher

  • Component changed from core to webdav
  • Description modified (diff)

comment:2 Changed on Jun 26, 2009 at 7:23:22 PM by dkocher

#3255 closed as duplicate.

comment:3 Changed on Oct 12, 2010 at 7:32:11 PM by ram

I confirm that what is reported is totaly exact.

comment:4 Changed on Nov 24, 2010 at 3:18:08 PM by dkocher

  • Milestone set to 4.0
  • Resolution set to fixed
  • Status changed from new to closed

Cannot reproduce in the latest snapshot build. Please reopen if still an issue.

Note: See TracTickets for help on using tickets.
swiss made software