Cyberduck Mountain Duck CLI

#2922 closed defect (duplicate)

SFTP overwrite bug

Reported by: robertson.patrick@gmail.com Owned by: dkocher
Priority: normal Milestone:
Component: sftp Version: 3.1.1
Severity: major Keywords: sftp, ssh, rename, error,
Cc: robertson.patrick@gmail.com Architecture:
Platform:

Description

Trying to overwrite a file on the server (by moving it from one folder to another) gives an error message, nothing in the logs.

Steps to reproduce: Set up an SFTP account Place 2 files with the same name, one inside a folder. Try and move one file to overwrite the other. Select overwrite at the prompt

The error message:

Failues

The last action could not be completed due to the following errors:

SSH Error: Cannot rename file
/file/path/file.html

An error occurred, but no specific error code exists to describe the failure.

Change History (1)

comment:1 Changed on Jan 24, 2009 at 2:37:24 PM by dkocher

  • Resolution set to duplicate
  • Status changed from new to closed
Note: See TracTickets for help on using tickets.