Cyberduck Mountain Duck CLI

#2926 closed defect (invalid)

Unable to access some files and directories.

Reported by: gary.s.kearney@… Owned by: dkocher
Priority: normal Milestone:
Component: core Version: 3.1.1
Severity: normal Keywords: access
Cc: Architecture:
Platform:

Description

I have recently 1/27/2009 become unable to access some files and directories on my site.

http://gskearney.com/puzzles/xarchive.html

http://gskearney.com/puzzles/staticpuzzles/

There are 1998 numbered files (filenames beginning with numerals, although they also contain other characters.) in the directory /puzzles that I can see, but not any files beginning with alpha characters or any directories. Other directories on my site don't seem to be affected. The problem is recent, I can't remember having anything similar happen the last time I used the program about a week ago. ---gk

Change History (1)

comment:1 Changed on Mar 19, 2009 at 8:25:00 AM by dkocher

  • Resolution set to invalid
  • Status changed from new to closed

Please contact your web hosting service provider for assistance.

Note: See TracTickets for help on using tickets.