Cyberduck Mountain Duck CLI

#2955 closed defect (duplicate)

Upload via Drag and Drop funktioniert nicht, wenn Zielordner an erster Stelle steht

Reported by: admin@… Owned by: dkocher
Priority: high Milestone:
Component: interface Version: 3.1.2
Severity: major Keywords:
Cc: Architecture:
Platform:

Description

Es ist mir unmöglich, ein Objekt (Datei oder Ordner) per Drag and Drop in einen Zielordner auf dem FTP-Server hochzuladen, wenn dieser Zielordner an oberster Stelle im Verzeichnis steht. Das ist garantiert immer dann der Fall, wenn es sich um den einzigen Zielordner handelt. Stattdessen landet das Objekt auf der gleichen Hierarchieebene wie das Zielordner.

Change History (2)

comment:1 Changed on Mar 19, 2009 at 11:36:35 AM by dkocher

  • Component changed from core to interface
  • Resolution set to duplicate
  • Status changed from new to closed

comment:2 Changed on Mar 19, 2009 at 6:23:15 PM by dkocher

Actually a duplicate of #1945. Remains an open issue.

Note: See TracTickets for help on using tickets.
swiss made software