Cyberduck Mountain Duck CLI

#2960 closed defect (duplicate)

Cyberduck will not launch after download

Reported by: Mazon1 Owned by: dkocher
Priority: normal Milestone:
Component: core Version: 3.1.2
Severity: normal Keywords:
Cc: Architecture:
Platform:

Description

I just downloaded Cyberduck 3.1.2 and everything appeared to be fine until I tried to launch the application. I would double-click, but no activity on my PPC G5 Dual 2.3 running OSX 10.4.11. I tried earlier versions as well with the same result.....no launch. The strange thing is it will run/launch on a second computer running OSX 10.5.6 - 2 Ghz Intel Core Duo Mac-Mini. I am trying to begin the process of uploading about 3000( a few at a time) images to a photo web site and wanted to use the G5 to process and still allow me functionality and internet access with the Mac-Mini.

Not sure if it is my computer with the problem running 10.4.11 or it is an issue with Cyberduck given some of the recent posts.

Any advice or guidance would be greatly appreciated.

Thank you in advance!

Scott

Mazon1

Harmless Posts: 1 Joined: Thu Feb 05, 2009 2:08 am Top

Change History (1)

comment:1 Changed on Mar 16, 2009 at 11:23:32 AM by dkocher

  • Resolution set to duplicate
  • Status changed from new to closed

Same issue as in #2963. Also check this is not a duplicate of #1601 and you have the latest Java Update installed available from Software Update.

Note: See TracTickets for help on using tickets.
swiss made software