Cyberduck Mountain Duck CLI

#2963 closed defect (worksforme)

3.1.2 won't launch under OS 10.4.11

Reported by: khindall Owned by: dkocher
Priority: high Milestone:
Component: core Version: 3.1.2
Severity: critical Keywords: launch failure 10.4.11
Cc: crazychucky@… Architecture:
Platform:

Description

Both I and one other person in the forum who is running 10.4.11 cannot run 3.1.2. When double-clicked (or clicked once in the Dock), it bounces a couple of times in the Dock and then, nothing.

3.1.1 works fine.

Change History (6)

comment:1 Changed on Mar 4, 2009 at 6:31:34 AM by anonymous

I am also experiencing problems, though for me it doesn't even launch in the first place. I'm running 10.4.11 on a G5 iMac. I have tried all versions from 3.1.2 back to 2.8.2. Here is what each one did:

2.8.2 - Works correctly. 2.8.4, 3.0b1, 3.0b2 - Opens and the browser window comes up, but I cannot open a connection or even close the browser. If preferences are present, the window will not come up, and cannot be opened. 3.0, 3.0.1, 3.0.2, 3.0.1, 3.1, 3.1.1, 3.1.2 - Won't even open at all.

However, I should mention that 3.1.2 works just fine on my friend's Powerbook G4, running 10.4.11 as well.

comment:2 Changed on Mar 5, 2009 at 5:22:48 PM by dkocher

Post any output in console.log, from Console.app

comment:3 Changed on Mar 10, 2009 at 10:41:26 AM by crazychucky@…

  • Cc crazychucky@… added

When I try to post the console output, the site tells me it's potential spam and won't let me commit. Any way around that?

comment:4 Changed on Mar 16, 2009 at 11:13:21 AM by dkocher

Send it to email to dkocher@…. Also check this is not a duplicate of #1601 and you have the latest Java Update installed available from Software Update.

comment:5 Changed on Mar 16, 2009 at 8:22:04 PM by crazychucky@…

Gah, I had already figured out my Java installation was weird and updated it (though I had to do it manually, since Software Update doesn't tell me about it), but I did not think about WindowDragon. Putting Cyberduck on the exclude list makes it work just fine.

Sorry for wasting your time and mine...

comment:6 Changed on Mar 19, 2009 at 8:22:53 AM by dkocher

  • Resolution set to worksforme
  • Status changed from new to closed
Note: See TracTickets for help on using tickets.