Cyberduck Mountain Duck CLI

#2967 closed enhancement (wontfix)

Feature Request

Reported by: stwb Owned by: dkocher
Priority: normal Milestone:
Component: interface Version: 3.1.2
Severity: normal Keywords: transfers window
Cc: Architecture:
Platform:

Description

It would be good if the Transfers window could be a transfer-in-progress bar at the bottom of the main window, with a button for a pop-down drawer. So that, when needed, the drawer displays all the info and options the present 'Tranfers' window has (with maybe the addition of a timestamp on tranfers in the list).

This would prevent the obstruction caused by having yet another floating window on the desktop.

Change History (1)

comment:1 Changed on Mar 16, 2009 at 11:05:32 AM by dkocher

  • Component changed from core to interface
  • Resolution set to wontfix
  • Status changed from new to closed
Note: See TracTickets for help on using tickets.