Cyberduck Mountain Duck CLI

#2968 closed enhancement (duplicate)

Feature Request

Reported by: stwb Owned by: dkocher
Priority: normal Milestone:
Component: interface Version: 3.1.2
Severity: normal Keywords: transfers window
Cc: Architecture:
Platform:

Description

It would be good if the Transfers window could be a transfer-in-progress bar at the bottom of the main window, with a button for a pop-down drawer. So that, when needed, the drawer displays all the info and options the present 'Tranfers' window has (with maybe the addition of a timestamp on tranfers in the list).

This would prevent the obstruction caused by having yet another floating window on the desktop.

Thanks

Change History (3)

comment:1 Changed on Feb 14, 2009 at 9:10:58 AM by stwb

  • Milestone set to 3.2

comment:2 Changed on Feb 14, 2009 at 9:11:47 AM by stwb

  • Milestone 3.2 deleted

comment:3 Changed on Mar 16, 2009 at 11:05:22 AM by dkocher

  • Component changed from core to interface
  • Resolution set to duplicate
  • Status changed from new to closed
Note: See TracTickets for help on using tickets.