Cyberduck Mountain Duck CLI

#30 closed defect (duplicate)

Low speed for SFTP transfers

Reported by: frantisek.erben Owned by: dkocher
Priority: high Milestone:
Component: sftp Version: 2.5.2
Severity: major Keywords:
Cc: Architecture:
Platform:

Description

Cyberduck work fine with FTP and FTP-SSH servers, but with SFTP servers I have a problem with low speed while copying files. On my LAN network (100 MB Ethernet) I can copy only 320 Kb/s. This is a bug because other sftp clients copying files cca 9 Mb/s (tested with MacSFTP Carbon).

Change History (7)

comment:1 Changed on Dec 20, 2005 at 12:19:41 PM by dkocher

  • Status changed from new to assigned
  • Summary changed from Low speed while SFTP connect to Low speed for SFTP transfers

comment:2 Changed on Jan 31, 2006 at 10:24:19 PM by dkocher

Duplicate for #123.

comment:3 Changed on Jan 31, 2006 at 10:24:30 PM by dkocher

  • Resolution set to duplicate
  • Status changed from assigned to closed

comment:4 Changed on Mar 25, 2006 at 8:46:38 PM by dkocher

  • Milestone 2.6 deleted

comment:5 Changed on May 12, 2006 at 7:06:31 AM by anonymous

In my opinion this is not a compression issue. The difference between 320 KB/s and 9 MB/s on LAN can not be explained just by use of compression if you think it even a little. When transfering MP3 files for example the use of compression does not change anything as the files are already compressed. My G4 1.33 GHz transfered MP3 files on LAN at the speed of ~150 KB/s and with command line sftp (OpenSSH_3.8.1p1) without compression the speed was ~2.1 MB/s.

comment:6 Changed on May 12, 2006 at 7:50:56 AM by dkocher

Yes, this is a duplicate of #185.

comment:7 Changed on Jun 10, 2010 at 12:37:44 PM by OvadoColdvoks

Have a good time! http://intimdosug.t35.com moskovskie shalavy http://bestdosug.awardspace.biz moskovskie intim uslugi http://dev.zecrazytux.net/trac/ticket/21 moskovskie shluhi now.

Note: See TracTickets for help on using tickets.
swiss made software