Cyberduck Mountain Duck CLI

#3057 closed defect (duplicate)

Duplicate of password saved in default login.keychain

Reported by: anonymous Owned by: dkocher
Priority: normal Milestone:
Component: core Version: 3.1.2
Severity: normal Keywords:
Cc: Architecture:
Platform:

Description (last modified by dkocher)

I have my FTP passwords in a seperate ftp.keychain, not in the default login.keychain. Since the last update (3.1.2) Cyberduck fortunately uses these credentials for login to a site, but if I 'm already logged in and try to copy a file to the server, Cyberduck again asks for the login.keychain password and saves a duplicate of the password there.

Change History (5)

comment:1 Changed on Mar 11, 2009 at 6:14:23 PM by dkocher

  • Milestone set to 3.1.3
  • Status changed from new to assigned

comment:2 Changed on Mar 20, 2009 at 3:01:27 PM by dkocher

  • Description modified (diff)
  • Milestone changed from 3.1.3 to 3.2
  • Summary changed from problems with non-login-keychain to Duplicate of password saved in default login.keychain

Unfortunately this looks more complicated to fix.

comment:3 Changed on Mar 20, 2009 at 3:09:59 PM by dkocher

  • Resolution set to duplicate
  • Status changed from assigned to closed

Actually, this is a duplicate of #2878. vinyl wall decals

Last edited on Feb 13, 2011 at 4:05:13 PM by ambroasim (previous) (diff)

comment:4 Changed on Apr 13, 2009 at 2:31:27 PM by dkocher

  • Milestone changed from 3.2 to 3.3

Milestone 3.2 deleted

comment:5 Changed on Jan 17, 2010 at 2:47:52 PM by dkocher

  • Milestone 3.4.1 deleted
Note: See TracTickets for help on using tickets.
swiss made software