Cyberduck Mountain Duck CLI

#306 closed defect (duplicate)

Hang when dragging files to the desktop

Reported by: anonymous Owned by: dkocher
Priority: normal Milestone:
Component: core Version: 2.5.5
Severity: normal Keywords:
Cc: Architecture:
Platform:

Description

Action: Click and drag a file from FTP server to my desktop.

Expected Behavior: Download window appears and file is downloaded to the desktop.

Actual Behaviour: Beach Ball after dropping to the desktop.

This is on an intel macbookpro 1.83ghz/2gb

Change History (1)

comment:1 Changed on Mar 28, 2006 at 5:29:46 PM by dkocher

  • Resolution set to duplicate
  • Status changed from new to closed

Duplicate of #221.

Note: See TracTickets for help on using tickets.
swiss made software