Cyberduck Mountain Duck CLI

#3093 closed enhancement (duplicate)

Duplicate filename proposition with colon invalid

Reported by: halukkaramete@… Owned by: dkocher
Priority: lowest Milestone:
Component: interface Version: 3.1.2
Severity: trivial Keywords: duplicate file
Cc: Architecture:
Platform:

Description

When you duplicate a file, cyberduck suggests a file name date and time information.

Such as "EnrollInClass (3:31:09 12:39 PM).asp"

Remove the : 's in there. : is not a valid chracter in file names in WINDOWS servers!

Change History (2)

comment:1 Changed on Apr 5, 2009 at 10:45:06 AM by dkocher

  • Component changed from core to interface
  • Summary changed from Not a bug. But simple improvement to Duplicate filename proposition with colon invalid

comment:2 Changed on Apr 5, 2009 at 10:47:29 AM by dkocher

  • Resolution set to duplicate
  • Status changed from new to closed

See #2263.

Note: See TracTickets for help on using tickets.
swiss made software