Cyberduck Mountain Duck CLI

#3103 closed defect (worksforme)

Cyberduck 3.1.2 will not launch

Reported by: sharonla@… Owned by: dkocher
Priority: normal Milestone:
Component: core Version: 3.1.2
Severity: normal Keywords:
Cc: Architecture:
Platform:

Description

I just installed cyberduck 3.1.2 on a mac G5 running 10.4.11 and it will not launch.

Thanks for your help. Sharon

Change History (1)

comment:1 Changed on Apr 16, 2009 at 10:08:28 AM by dkocher

  • Resolution set to worksforme
  • Status changed from new to closed

Make sure to install the latest Java Update available.

Note: See TracTickets for help on using tickets.