Cyberduck Mountain Duck CLI

#3122 closed defect (worksforme)

_jobjc_serializing_initialization

Reported by: lize Owned by: dkocher
Priority: normal Milestone:
Component: core Version: 3.1.2
Severity: blocker Keywords: launch
Cc: Architecture:
Platform:

Description (last modified by dkocher)

hello, I cannot open cyberduck anymore since a week. I re-installed version 3.1.2 (also deleting the Library files in /Application Support/Cyberduck), but it would still not open. I am on Mac iBook G4 OSX 10.4.11. I have run Software update to update Java but still no change.

after trying to click on the Cyberdock startup icon, absolutely nothing happens. my console.log file says:

ObjCJava FATAL:
_jobjc_serializing_initialization(): can't find <...>/NSCoderOutputStream
ObjCJava Exit

terminal output to check Java version:

ibook-g4-de-lize-de-clercq:~ lize$ Java -version
java version "1.5.0_16"
Java(TM) 2 Runtime Environment, Standard Edition (build 1.5.0_16-b06-275)
Java HotSpot(TM) Client VM (build 1.5.0_16-132, mixed mode, sharing)

Change History (3)

comment:1 Changed on Apr 21, 2009 at 4:00:51 PM by dkocher

  • Component changed from ftp to core
  • Description modified (diff)
  • Summary changed from Cyberduck won't launch to _jobjc_serializing_initialization

comment:2 Changed on Apr 23, 2009 at 5:36:37 PM by lize

hello, is anybody able to help me on this issue! I was such a happy user of cyberduck, I don't know what could be the reason why it suddenly stopped launching on my computer, even after re-installing.. I have to work urgently on my website, I have to look for an alternative ftp client in the mean time.. thanks for any tips, lize

comment:3 Changed on Nov 3, 2009 at 8:59:39 PM by dkocher

  • Resolution set to worksforme
  • Status changed from new to closed

Download the 3.3 beta or the latest nightly build which hopefully fixes this issue for you.

Note: See TracTickets for help on using tickets.
swiss made software