Cyberduck Mountain Duck CLI

#3141 closed defect (fixed)

File directory

Reported by: bridget.koerber@… Owned by: dkocher
Priority: high Milestone: 3.2.1
Component: ftp Version: 3.2
Severity: normal Keywords:
Cc: Architecture:
Platform:

Description

Hi,

I just did the upgrade and I now can't see anything on the client's FTP. I have been using this for about 4 years and have never had a problem. I am not sure if there is something I am missing in the new UI.

Thanks,

bridget

Change History (3)

comment:1 Changed on Apr 30, 2009 at 10:34:31 AM by dkocher

Please post the transcript from View → Log Drawer.

comment:2 Changed on Apr 30, 2009 at 10:35:06 AM by dkocher

  • Milestone set to 3.2.1
  • Status changed from new to assigned

Possibly a duplicate of #3137.

comment:3 Changed on May 5, 2009 at 8:42:41 AM by dkocher

  • Resolution set to fixed
  • Status changed from assigned to closed
  • Version changed from 3.1.2 to 3.2
Note: See TracTickets for help on using tickets.
swiss made software