Cyberduck Mountain Duck CLI

#315 closed defect (fixed)

changing case of filename

Reported by: pike-cyberduck@… Owned by: dkocher
Priority: high Milestone: 2.6
Component: core Version: 2.5.5
Severity: critical Keywords:
Cc: Architecture:
Platform:

Description

Some confusing behaviour when the casing of a filename. when renaming, cyberduck first beeps the file already exists. when you choose overwrite, it complains no such file exists. the second dialog doesn't respond to a mouseclick, but if you hit enter, the file appears to be renamed. ah well.

Change History (2)

comment:1 Changed on Apr 2, 2006 at 11:33:57 PM by dkocher

  • Milestone set to 2.5.6
  • Priority changed from normal to high
  • Severity changed from normal to critical
  • Status changed from new to assigned

This is more severe; the file in question will be deleted because when renaming a file to a name that already exists, after the confirmation dialog, the file to overwrite is deleted first. But in case of changing the case that is the same file if the server doesn't support case sensitive files. This is a regression of #168.

comment:2 Changed on May 13, 2006 at 9:51:44 PM by dkocher

  • Resolution set to fixed
  • Status changed from assigned to closed
Note: See TracTickets for help on using tickets.
swiss made software