Cyberduck Mountain Duck CLI

#318 closed defect (duplicate)

locks up when changing CaSe of a filename

Reported by: anonymous Owned by: dkocher
Priority: normal Milestone:
Component: core Version: 2.5.5
Severity: normal Keywords:
Cc: Architecture:
Platform:

Description

I changed the case of a filename from IRGun.jpg to irgun.jpg and it did change the name but then gave an error about an unknown file or folder. I was presented with a dialog box but could not dismiss it.

Change History (1)

comment:1 Changed on Apr 4, 2006 at 5:23:06 PM by dkocher

  • Resolution set to duplicate
  • Status changed from new to closed

Duplicate of #315.

Note: See TracTickets for help on using tickets.
swiss made software