Cyberduck Mountain Duck CLI

#3192 closed defect (worksforme)

problem with destination folder

Reported by: d.berard@… Owned by: dkocher
Priority: normal Milestone:
Component: core Version: 3.2
Severity: normal Keywords: transfert window destination folder
Cc: Architecture:
Platform:

Description

the downloaded files don't go in the folder specified in the preference, but in a new folder created if absent: /Volumes/name_of account/filename

When i download whith contextual menu, the file does not appear in the Transferts windows and goes in the bad place explained above.

Otherwise, if I drag directly the file in my destination, it's OK, but nothing happens in the Transfert window.

Change History (4)

comment:1 Changed on Jun 9, 2009 at 1:41:41 PM by harald.leinders@…

I can reproduce this in some way. When I select a destination folder <DEST> in Preferences->Transfers (Einstellungen -> Dateitransfers, I'm a german user), the folder will be created beneath /Volumes/<DEST>, at last on first use. I'm not able to use any other folder. My account name doesn't occur. I'm using CD 3.2, Mac OS X 10.5.7, Safari 4 installed.

comment:2 Changed on Jul 12, 2009 at 5:29:52 PM by nerdrew@…

I'm having the same problem as Harald above. Files get downloaded into /Volumes/<dest> where <dest> is the last folder listed in the Preferences->Transfers (so if /Users/myuser/Downloads is in the preferences, the files get downloaded to /Volumes/Download).

comment:3 Changed on Aug 4, 2009 at 5:50:33 PM by d.berard@…

This bug seems to be eradicated in version 3.21. But I don't understand why, when you double-click on a file in the browser windows, the file transfer doesn't appear in the "transferts" window. Indeed, it's not a bug, but a question of GUI guideline or philosophy...

comment:4 Changed on Nov 3, 2009 at 9:07:48 PM by dkocher

  • Resolution set to worksforme
  • Status changed from new to closed
Note: See TracTickets for help on using tickets.
swiss made software