Cyberduck Mountain Duck CLI

#3194 closed defect (worksforme)

Performance issues with drag and drop

Reported by: czechxteam Owned by: dkocher
Priority: normal Milestone:
Component: core Version: 3.2
Severity: normal Keywords:
Cc: Architecture:
Platform:

Description

How to reproduce (build 32648): Open FTP connection to any server, open folder with at least 150 files. Select all files inside folder -> Drag&Drop to Finder.

There is several (15-20) seconds beach ball on the screen -> you must wait with pressed mouse button long time between drag and drop action.

Change History (4)

comment:1 Changed on Oct 19, 2009 at 2:59:34 PM by scarlac@…

I'm having the same issues, but generally with just 50 items. Dragging is really slow and so is resizing the window. Scrolling is also strangely bad. The icons are also somewhat blurry since I upgraded to the Beta version (3.3) - perhaps the issues are related to some sort of redrawing-machanism?

I'm currently running version 3.3b4 (5455). I'm using Snow Leopard.

comment:2 Changed on Oct 19, 2009 at 6:57:03 PM by dkocher

  • Summary changed from Performance GUI while Drag&Drop action to Performance issues with drag and drop

comment:3 Changed on Oct 19, 2009 at 7:44:32 PM by scarlac@…

summary changed from Performance GUI while Drag&Drop action to Performance issues with drag and drop

Please keep in mind that the performance issue is generally with the listview, not only related to drag and drop (in my case).

comment:4 Changed on Nov 13, 2009 at 11:23:08 PM by dkocher

  • Resolution set to worksforme
  • Status changed from new to closed

I cannot replicate this in version 3.3. Please reopen if this is still an issue for you.

Note: See TracTickets for help on using tickets.
swiss made software