Cyberduck Mountain Duck CLI

#3203 closed defect (duplicate)

Reload button in Transfers window not working

Reported by: charles.spiekermann@… Owned by: dkocher
Priority: highest Milestone:
Component: core Version: 3.2
Severity: critical Keywords: Reload button in Transfers window not working
Cc: Architecture:
Platform:

Description

I need to download the same files repeatedly, because they change on the server. I download them manually the first time by selecting them and dragging from the cyberduck browser window to my local window. Then I want to select that download in the Transfers window scrolling history and just click on Reload each time I want to repeat the same download. This worked in 3.0.3, but has not worked in any of the versions since then. In all the lastest versions, some of the files transfer as zero size, some of the time, but I never know when it will mess up. Shouldn't the Reload function as I described? Please help. I'm connecting from a Mac (10.5.7) to a Sun using SFTP (SSH File Transfer Protocol).

Change History (2)

comment:1 Changed on Jul 20, 2009 at 10:05:34 PM by anonymous

Problem resolved now in Cyberduck 3.2.1 (4293). Release notes with 3.2.1 describe bugfix to "Overwrite action causes empty downloaded file" problem from ticket #3252. Sound similar to problem I described. The last rev I was able to run Cyberduck without this problem was 3.0.3 (4205). Please close this ticket.

comment:2 Changed on Jul 21, 2009 at 7:08:51 AM by dkocher

  • Resolution set to duplicate
  • Status changed from new to closed
Note: See TracTickets for help on using tickets.
swiss made software