Cyberduck Mountain Duck CLI

#320 closed enhancement (duplicate)

Would like to change ownership (chown) as menu item

Reported by: artful_eric@gmail.com Owned by: dkocher
Priority: high Milestone:
Component: core Version: 2.5.2
Severity: major Keywords: ownershop, chown
Cc: Architecture:
Platform:

Description

It'd be nice if we could modify owners and groups as well as permissions, as well as accessing the server with "root" or SU status. Will you be able to implement this?

Change History (1)

comment:1 Changed on Apr 7, 2006 at 7:19:58 PM by dkocher

  • Resolution set to duplicate
  • Status changed from new to closed

Duplicate of #15 and #3.

Version 0, edited on Apr 7, 2006 at 7:19:58 PM by dkocher (next)
Note: See TracTickets for help on using tickets.