Cyberduck Mountain Duck CLI

#3214 closed defect (worksforme)

App suddenly won't launch, prefs file

Reported by: wingwood@… Owned by: dkocher
Priority: normal Milestone:
Component: core Version: 3.2
Severity: normal Keywords:
Cc: Architecture:
Platform:

Description

Hello -

I've used Cyberduck for a while now, and have always found it to be a solid program.

I have been prompted to upgrade, but usually don't - I like when things are working fine.

But this time I did and ran into grievous errors.

After the upgrade, I can now double-click on the application and, even though the icon gets larger as if it's going to launch, it does not launch. I have restarted and tried several things, to no avail. I cannot launch the app.

I even re-downloaded the app and tried to launch but with the same results.

I have two questions:

  • do you have any idea what I'm facing and how to correct it?
  • if not, my biggest concern is my account info - in some case I don't have them elsewhere - can you direct me to them so that I might recover them?

The only possible thing I can think of is there was a hiccup on the file extraction and I had to start that over during the upgrade process with the app open.

I am using Mac OS 10.4.11.

Thanks so much for your help!! Much appreciated -

Scott

Change History (1)

comment:1 Changed on Nov 3, 2009 at 9:04:17 PM by dkocher

  • Resolution set to worksforme
  • Status changed from new to closed

Can you find any related output in the system.log (/Applications/Utilities/Console.app)?

Note: See TracTickets for help on using tickets.