Cyberduck Mountain Duck CLI

#322 closed defect (worksforme)

cyberduck crashes every time on start

Reported by: jay@… Owned by: dkocher
Priority: normal Milestone:
Component: core Version: 2.5.5
Severity: normal Keywords:
Cc: Architecture:
Platform:

Description

I downloaded cyberduck and am trying to run it for the first time and it shows up in the dock for a second, then is gone.

Running 10.4.5, tried repairing permissions, and looked for prefs to trash but it doesn't look like it ever got that far.

I saw http://trac.cyberduck.ch/ticket/163 and entered /System/Library/Frameworks/JavaVM.framework/Versions/1.4.2/Commands/update_sharing 1.4 in the Terminal - maybe I need to do something else to execute it?

Change History (1)

comment:1 Changed on May 10, 2006 at 9:05:47 AM by dkocher

  • Resolution set to worksforme
  • Status changed from new to closed

Probably a duplicate of #377. Reinstall Java from http://docs.info.apple.com/article.html?artnum=302983

Note: See TracTickets for help on using tickets.
swiss made software