Cyberduck Mountain Duck CLI

#3224 closed defect (duplicate)

Amazon S3 Bookmark does not save identifiers/secret keys to keychain

Reported by: stephen@… Owned by: dkocher
Priority: high Milestone:
Component: s3 Version: 3.2
Severity: normal Keywords: amazon, s3, keychain
Cc: Architecture:
Platform:

Description

When you connect to Amazon S3 and close the application it does not appear to save the identifiers/secret identifiers to the keychain so when you next open the application you have to re-enter the information every time.

Change History (1)

comment:1 Changed on Jun 26, 2009 at 3:10:33 PM by dkocher

  • Resolution set to duplicate
  • Status changed from new to closed

Same in #3212. The solution of the other reporter was to delete the password in the Keychain. Possible caused by a bogus Keychain entry. Can you check before deleting if the Keychain Item is created by Cyberduck (in the Access Control tab of the item in Keychain Access.app).

Note: See TracTickets for help on using tickets.
swiss made software