Cyberduck Mountain Duck CLI

#3260 closed defect (wontfix)

I/O Error: Server version 2 is currently not supported

Reported by: gedalin@… Owned by: dkocher
Priority: normal Milestone:
Component: sftp Version: 3.2
Severity: normal Keywords:
Cc: Architecture:
Platform:

Description

When trying to sftp a server no connection and error: I/O Error: Server version 2 is currently not supported. Connection is safely established using Terminal or Fetch. Mac OS X 10.5.7.

Change History (1)

comment:1 Changed on Jun 23, 2009 at 9:58:12 AM by dkocher

  • Component changed from core to sftp
  • Resolution set to wontfix
  • Status changed from new to closed

We only support version 3. Upgrade your server SFTP software.

Note: See TracTickets for help on using tickets.
swiss made software