Cyberduck Mountain Duck CLI

#328 closed enhancement (duplicate)

synchronize should delete orphaned files

Reported by: ulrich.rossgoderer@… Owned by: dkocher
Priority: normal Milestone: 3.0
Component: core Version: 2.5.5
Severity: normal Keywords:
Cc: Architecture:
Platform:

Description

synchronize would be perfect, if it would allow me to delete orphaned files when e.g. mirroring by local copy of my web-site to the web-server

Change History (4)

comment:1 Changed on Apr 9, 2006 at 12:16:14 PM by dkocher

  • Resolution set to duplicate
  • Status changed from new to closed

Duplicate of #222.

comment:2 Changed on Apr 11, 2006 at 1:23:08 PM by anonymous

  • Milestone 2.6 deleted

comment:3 Changed on May 29, 2006 at 4:09:43 PM by dkocher

  • Milestone set to 2.6.5

comment:4 Changed on Feb 12, 2007 at 1:45:06 PM by dkocher

  • Milestone changed from 2.8 to 2.9

Milestone 2.8 deleted

Note: See TracTickets for help on using tickets.
swiss made software