Cyberduck Mountain Duck CLI

#3285 closed defect (worksforme)

I'm not sure if I'm actually disconnecting

Reported by: gheard@Qworsleypress.com Owned by: dkocher
Priority: normal Milestone:
Component: core Version: 3.2
Severity: normal Keywords:
Cc: Architecture:
Platform:

Description (last modified by dkocher)

Hello Ducky Great little program. I don't actually understand this stuff, but at least the duck doesn't peck at me when I put a hand near it. However, one thing concerns me. I'm not sure whether it is actually disconnecting when I click on disconnect in the tool bar. The red "stop" button comes up, the items in the directory go gray, then the red stop button disappears and the "Disconnect" arrow re-appears. I'm not connected still, am I?

I can still opern and close the folders, and when I drag an item into the window, the window comes alive again, the red stop button reappears, and it starts uploading.

The File menu has "Open Connection" but no disconnect command.

I'm concerned that Cyberduck might not be truly closing the connection so that my website is left open in a hostile cyber world.

Cheers, Geoff

Change History (1)

comment:1 Changed on Jul 4, 2009 at 8:28:27 PM by dkocher

  • Description modified (diff)
  • Resolution set to worksforme
  • Status changed from new to closed

The directory listing is cached and still displayed but the connection is closed. The connection is reopened if you trigger an action in the browser listing.

Note: See TracTickets for help on using tickets.