Cyberduck Mountain Duck CLI

#329 closed defect (invalid)

application wont start with Mac OS X 10.3.3 OS and Cyberduck 5.0

Reported by: jmpendley@… Owned by: dkocher
Priority: highest Milestone:
Component: ftp Version: 2.5.5
Severity: major Keywords:
Cc: Architecture:
Platform:

Description

The program won't boot with my operating system. Is there any version that works, short of me upgrading to OS X 10.3.9. thanks.

Change History (1)

comment:1 Changed on Apr 10, 2006 at 4:46:49 PM by dkocher

  • Resolution set to invalid
  • Status changed from new to closed

10.3.9 is the required minimum version.

Note: See TracTickets for help on using tickets.
swiss made software